1.4.0

Horizon

http://bannister.org/software/horizon.htm

samedi 10 mars 2018, par syndicman

Richard Bannister

Émulateur de BBC Model B. Nécessite la ROM BBC Model B.

Compatible MacIntel OSX 10.11 minimum

Des anciennes versions sont disponibles sur le site.

P.-S.

http://www.bannister.org/cgi-bin/download.cgi?horizon