0.9.8

Handy

http://www.bannister.org/software/handy.htm

samedi 10 mars 2018, par syndicman

Richard Bannister

Support total du son et seuls quelques titres ne sont pas émulés correctement. Handy est à ma connaissance le seul émulateur de Lynx sur Mac.

Compatible MacIntel OSX 10.11 minimum

Des anciennes versions sont disponibles sur le site.

P.-S.

http://www.bannister.org/cgi-bin/download.cgi?handy