Accueil > Emulateurs > Divers > MacMESS

0.148

MacMESS

https://www.macmess.org/

vendredi 13 octobre 2017, par Emuzone

Tim Lindner

Portage de MESS pour MacOSX utilisant les sources de SDLMESS, ce dernier demande un MacIntel sous 10.7 minimum pour fonctionner.

Des builds PPC sont disponibles sur le site ainsi qu’un menu.

P.-S.

https://www.macmess.org/downloads/sdlmess0148-intel.zip