0.4.4

mbs1

http://s-sasaji.ddo.jp/bml3mk5/#s1emu

dimanche 6 octobre 2019, par Emuzone

Sasaji

Emulateur d’HITACHI MB-S1 model05 demandant au minimum 10.7.5.

Les premières versions sont compatibles 10.6.

P.-S.

http://s-sasaji.ddo.jp/bml3mk5/mbs1_cocoa_macosx_044.dmg