0.55

XM6i

http://www.pastel-flower.jp/ isaki/XM6i/

jeudi 22 septembre 2016, par Emuzone

 ?

Emulateur des micros japonais Sharp, modèles X68000 et X68030, demandant au minimum OSX 10.8. Une version utilisant la SDL est disponible sur le site.

P.-S.

http://www.pastel-flower.jp/~isaki/XM6i/archive/XM6i-0.55-mac.tar.bz2