issue 03/2020

mars
février
janvier

2020
Effectuez une recherche dans les archives des news:
-> Accédez à toutes les archives des news <-


Atari VCS
[par Emuzone] le 2 janvier 2015

Stella, émulateur Atari 2600, vient de passer en version 4.5 et n’est désormais plus compatible avec les systèmes en 32bits, de ce fait, il vous faudra désormais un OSX 10.7 pour en profiter.