2.5.9 beta

Mupen64Plus

http://www.mupen64plus.org/

dimanche 10 février 2019, par Emuzone

richard

Portage spécifique de Mupen supportant l’architecture 64 bits qui demande un processeur Intel et un OSX 10.7 au minimum.

Pour ceux qui auraient un OSX 10.7 ou supérieur incompatible avec la dernière version, nous vous conseillons de télécharger la version 2.5 de l’émulateur. Quant aux possesseurs de MacOS 10.5 ou 10.6, une liste de téléchargement de versions compatibles est disponible ici.

Speedofmac offre aussi un des binaires sur cette page

Enfin, un front-end en Qt est téléchargeable ici.

P.-S.

https://github.com/mupen64plus/mupen64plus-core/releases/download/2.5.9/mupen64plus-bundle-osx-2.5.9.zip