1.2.7

LisaEm

http://lisa.sunder.net/

lundi 11 novembre 2019, par Emuzone

Emulateur Apple Lisa. La dernière version 1.2.7, qui est en réalité une alpha, demande OSX 10.11 minimum. Les précédentes versions sont disponibles sur le site, dont certaines compatibles PPC.

P.-S.

https://lisaem.sunder.net/downloads/LisaEm-1.2.7-20191111-ALPHA-x86_64-only-macosX10.11.dmg