Accueil > Émulateurs > Ordinateurs > Atari > Jum52

1.1.4

Jum52

http://www.bannister.org/software/jum52.htm

jeudi 24 novembre 2022, par syndicman

Richard bannister

Émulateur de l’Atari 5200.

Compatible Apple Silicon et MacIntel OSX 10.14 minimum

Des anciennes versions sont disponibles sur le site.


https://www.bannister.org/software/dlh/jum52-114.zip